Knowledge Base

AX 16.3 - Error opening PID table in AX Admin site - "Object reference not set to an instance of an object".

Issue: When opening the Monitoring > PID table section of the AX Administrator site, the following error message pops up: Object reference not set to an instance of an object. Solution: Truncate the ae_pid ...

Read Article

xPlore 1.6 - Error message installing xPlore 1.6 on Windows 2016 server - "Windows DLL failed to load".

Issue: When installing xPlore 1.6 on a Windows 2016 server, the following error message pops up after running the setup.exe file: Flexeraax2$aaa: Windows DLL failed to load at Flexeraax2.af(Unknown Source) at...

Read Article

AX 8.1 / 16.3 What can cause a license to become invalid

Any change to the system’s hardware profile may result in the license being invalid Changing the MAC address (replacing NIC) or the HDD on the server may cause you to have issues with the licensing **** T...

Read Article

CC 7.x - Error received when installing client components - "Error 1001".

Issue: Captiva Client Components fail to install and "Error 1001" pops up. Resolution: There is a problem with the InputAccel WMI namespace. 1. Launch the command prompt as an administrator. 2. Run this com...

Read Article

WX 16.3 Unable to acquire xPlore Full Text license when auto Logging in

Check line 42 in the AppXtender web.config is set to “False”. By default it is set to “False” Change value from false to true. Run a component registration wizard for Web Access and a reset IIS. <!-- If...

Read Article